Jump to content

Tach drive on 856 isn't turning ......


BOOMER LANDT

Recommended Posts

My tach quit working this Summer and I was hoping it was the cable . Today I had the cowl off installing a new pyrometer and decided to check the tach out . Took the cable off and spun the tach by hand and it worked . Removed the drive end and the cable is good . Ended up running tractor to check pyrometer out and the tach drive itself isn't turning :( .

Is there a shear pin inside the drive ? How does the drive come off ? I see there's a small square headed pipe plug on the side . I ran out of time tonight but didn't want to do something without knowing for sure .

Any thoughts ? Thanks

Link to comment
Share on other sites

that little gear that holds the end of the tach cable is removeable, it's an easy fix the 'socket' that the cable inserts into, be sure and check to make sure the very end tip of the cable is still 'squared', I have seen them get rounded off and then the cable wont grip then it wont spin with the gear.

Link to comment
Share on other sites

I looked into the tach drive tonight and was surprised I didn't see the hex head to get a 1 1/8 " wrench on yesterday :blush: .

Took it out and spun it by hand with wife in the cab watching and it worked . Had her bump it over while watching gear inside housing and it was working . I put it all back together and it works .

I wish everything was that simple . Thanks for the help B) .

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...