Jump to content

THIS WEBSITE HAS A VIRUS !!!


BOOMER LANDT

Recommended Posts

I can't reply to any of the topics for the last day.

Link to comment
Share on other sites

And I tried (several times ) to reply/quote JD Humm and all it does is flash a green light at the top for a couple of seconds and then nothing else happens.

best, randy

Link to comment
Share on other sites

Guest Robert Drummond

I`m in the SAME BOAT !!! FRustrateing !!! Are We the only Ones ???? an I keep getting " Warning Norton has Blocked " " Web Attack Exploit Toolkit Website 8 !!!! an things won`t Load can`t post an wait five minutes to load ,an then the page keeps tring to Reload !!

What Da !!! Are you see`n any of This BJ ? any More Gremlins out there ?? theres still some Funny Crap happen`in !!

Link to comment
Share on other sites

Don't feel frustrated i had a heck of a time getting on tonite too . It kept saying WEB PAGE CANNOT BE FOUND , TOOK me over an hr. to get on site tonite . Finally after the 4th restart it took .

Link to comment
Share on other sites

Other than that one incident a few days ago, I have NOT had any problems, accessing, or posting on RPM.

I do hope that someone had regularly saved such topics as IH Tractors on a Montana Farm, and Vintage Ads, so that they can be used as the foundation for restoring them.

Link to comment
Share on other sites

There is defenetly some kind of virus. My antivirus keeps popping blocking outgoing threat. If leave this site things settle down. I can log on with no trouble. I think I will stay off for a while don't need a virus sent from my address. I will check back to see if the problem has been solved

Link to comment
Share on other sites

this site deffinately has a virus. My Norton said this morning "an error has occurred with Norton 360" and it wont fix itself on scan, said I have to launch the support site to fix it.

Link to comment
Share on other sites

Same here, I have Kaspersky and this morning it is saying malware detected. I can choose the block option and go on using the forum but I have to reset it on every page.

Link to comment
Share on other sites

Is anybody doing anything about it?? Only way I can get on is with my iPhone. Ive got the hi grade anti-virus on it from apple. Lots of stuff looks different and doesn't come up. Hope some body is working on fixing it.

Link to comment
Share on other sites

I have been having issues for the last number of days with the text editor system not functioning properly.

Text is basic and there are none of the usual icons or tabs/buttons at the top either plus when I click on the post button noting happens until I move everything into the 'more reply options' part.

Also the system is not working with the IE spell check system any more either, it just scrambles the miss spelled words and parts of the sentences around them, and all of this is specific to this site.

Link to comment
Share on other sites

I am having same problem as TCMTECh above!

Ouote feature does not work for me.

I need to click "more reply options" in order to post.

For last two days i am loosing more and more features on this site.

Tony

Link to comment
Share on other sites

NO PROBLEMS HERE..

LOL- not sure if it's doing it on others computers but on mine your NO PROBLEMS HERE is crossed out!!!! Did you do that intentionally? Sure hope someone can sort this out soon, I'm starting to have Red Power withdrawls!
Link to comment
Share on other sites

I`m in the SAME BOAT !!! FRustrateing !!! Are We the only Ones ???? an I keep getting " Warning Norton has Blocked " " Web Attack Exploit Toolkit Website 8 !!!! an things won`t Load can`t post an wait five minutes to load ,an then the page keeps tring to Reload !!

What Da !!! Are you see`n any of This BJ ? any More Gremlins out there ?? theres still some Funny Crap happen`in !!

I got the same message from Norton Antivirus when I first opened my bookmarked link tonight also!

Mark

Link to comment
Share on other sites

Just got another Norton message. Here is the text of the report if anyone can use it to track this down!

´╗┐Category: Intrusion Prevention

Date & Time,Risk,Activity,Status,Recommended Action,IPS Alert Name,Default Action,Action Taken,Attacking Computer,Attacker URL,Destination Address,Source Address,Traffic Description

2012-07-23 20:13:13,High,An intrusion attempt by 204.147.76.4 was blocked.,Blocked,No Action Required,Web Attack: Exploit Toolkit Website 8,No Action Required,No Action Required,"204.147.76.4, 80",groupelauzon.ca/63934443.html,"DELL-2F127D5CCD (192.168.2.3, 2241)",204.147.76.4,"TCP, www-http"

Network traffic from <b>groupelauzon.ca/63934443.html</b> matches the signature of a known attack. The attack was resulted from \DEVICE\HARDDISKVOLUME1\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE. To stop being notified for this type of traffic, in the <b>Actions</b> panel, click <b>Stop Notifying Me</b>.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...