Jump to content

What ya working on?


billonthefarm

Recommended Posts

On 10/7/2023 at 9:26 PM, Sledgehammer said:

Finally got the “attack shack” placed.  It was a little touchy setting it with the tractor but we got it done. The bottom of the window is 11’ high. 
 

0EB3A01F-3B8B-45BC-967C-2DD39736B13A.thumb.jpeg.525ca4ab5e831272126689f9356b4755.jpeg41B326C9-0F26-418A-BC01-6B4FBAA6DEB6.thumb.jpeg.63bba918c76f5cfc11f49568a6a7b54c.jpegFCE3617E-DED3-49D7-A952-729D817F48EA.thumb.jpeg.5c66f57569cf558a8b4679bd5998f2c8.jpeg

That is a very nice stand, I'm jealous!

 

On another note - y'all be careful doing stuff like that (and I know you were being). Very sadly, one of our neighbors was killed about 3 weeks ago when the prefab building he was moving to use as a hunting shack fell off the forks and landed on him. I don't really know what happened, but he was a careful guy and had farmed and been around equipment his whole life. Just to say - y'all be careful. Stuff can go wrong quick.

  • Confused 1
  • Sad 4
Link to comment
Share on other sites

2 hours ago, TN Hillbilly said:

That is a very nice stand, I'm jealous!

 

On another note - y'all be careful doing stuff like that (and I know you were being). Very sadly, one of our neighbors was killed about 3 weeks ago when the prefab building he was moving to use as a hunting shack fell off the forks and landed on him. I don't really know what happened, but he was a careful guy and had farmed and been around equipment his whole life. Just to say - y'all be careful. Stuff can go wrong quick.

Always a good reminder to be safe. 👍🏼👍🏼

Link to comment
Share on other sites

so there was this..........not the actual picture but same rig, i forgot to take a picture of the danged thing my buddy dropped it off and i pushed it into my shop - his 87 y/o dad needed to get it fixed its been sitting for 3 yrs or so - bought it used and it ran a couple years then quit moving from drivetrain issues - since then it wouldnt start from sitting

ugh.......did some homework and found out lil to no parts for these anymore, guess they only made them a couple yrs

so first things first...........put on jack stands found electric fuel pump was hooked up to a cobbled power switch with some aftermarket home made wiring that some how didnt get reconnected to something or got ripped loose running thru weeds/brush, I have no clue if they had an electric fuel pump from factory just waht i ended up in the middle of

finally got the old girl running kinda half cobbled back together so next check on drive train - unhooked linkages and started trying to turn things by hand since it didnt seem things were wanting to move well from pushing

Welll, ya seee..........there was this problem that when you put it in gear things seems locked up, so i decided to fire it back up and finally got it into a gear that seemed happy - no markings or lights on dash for indicators - its 4x4 and has a diff lock on rear

so i noticed driveshaft is turning but no wheels are turning...........

thinking rear end cause i hear this clicking noise and so i try to turn the rear wheels and nothing but free wheeling and i didnt think anything free was going to be in the price range of fixing

so  i shift things around with the lever on transmission and notice i get driveshaft to go other way presuming reverse

settled on my diagnosis - i found that if i put rear diff lock in i could get right rear to lock up adn no turn but left wheel was still free - decides drivers axle/rearend was toast

look it over and decided its gotta come apart - i noticed someone has been in here before, rounded nuts on ubolts that hold axle housing to frame - two different sized u bolts so ones not original - im thinking why do i say i will help a brother out ...............

I feel for the 87 y/o that needs it cause he cant get around well and winter is coming and needs it to haul wood to the house and go out to feed the chickens

4 hours later, two hydraulic jacks, pry bars and gravity things fall out kinda sorta

pix are not the best but basically the axles are tubes with splines on the ends inside and the splined rearend stubs slide into them, splines on rearend and axle tube worn out!!! so it appears the fellas in there before drilled hole thru tube adn stub and put a 5/16 bolt thru it and well, it ran till it broke like a shear bolt on a bush hog pto shaft..........i put a grade 8 in it and not sure how long it will hold but got it all back together and sent it home tonight for my buddies dad......3 bucks fix and 7 hours labor - buddy came by friday night and help me get it all wallowed into position to get bolts and things to line up to install everything, sheesh i would hate to try to do it by myself not sure i could

 

 

image.png.c2ca7ced202d359494a2f7079e804abf.png

image.png.63af1b219015a07c144b5c04c613cfd1.png

  • Like 2
Link to comment
Share on other sites

856! Short cooling hose between the water pump and oil cooler. it 'popped' hauling in corn in 93 degree temps. Being 55 years old that's not so bad I guess? Only about an inch between necks so the one on the oil cooler came off for the repair.

Anyway, took one picture.

IMG_2661.jpeg

  • Like 4
Link to comment
Share on other sites

1 hour ago, Finney said:

Mounting this was todays project. It is very poorly made. Mounts were supposed to bolt to the gps mounts at each end on the blade. They only missed by 4 inches on each side.

root rake.JPG

I guess you know a guy that can rebuild it when it gets trashed? 😊

Link to comment
Share on other sites

27 minutes ago, Sledgehammer said:

I guess you know a guy that can rebuild it when it gets trashed? 😊

Should have just called him in the first place. 
@Finney, I can’t read the model number what model dozer is that? Might just be the picture but it looks dainty. 
the ripper that is. 

Link to comment
Share on other sites

14 minutes ago, vtfireman85 said:

Should have just called him in the first place. 
@Finney, I can’t read the model number what model dozer is that? Might just be the picture but it looks dainty. 

D6K is what it looks like. 

Link to comment
Share on other sites

On 11/14/2023 at 6:39 PM, Finney said:

Mounting this was todays project. It is very poorly made. Mounts were supposed to bolt to the gps mounts at each end on the blade. They only missed by 4 inches on each side.

root rake.JPG

that sounds like something i would build and go to bolt it on and say hmmmm how come it doesnt fit, what did i miscalculate.........i cant begin to tell you how many times that has happened usually trying to do something with carpentry though vs welding - i guess that kind of stuff is waht keeps you in business that thing looks like it will tear things up pretty good

Link to comment
Share on other sites

  • 2 weeks later...

Speaking of shops, started cleaning mine yesterday. Last years maned flight upset the yearly process . Remaining fall tillage might be it  for the year , so inside it is. Found the welding table and the floor under it . Added several inches to the scrap barrel. Not sure which side I move to next, south side and under the stairs that go to the loft office. Or the north side that has parts storage that has spilled out of the racks and cubby holes all over the floor . Coin toss I guess. Either side it might take till Christmas!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...