Jump to content

560 TA issue again....


Recommended Posts

I made my first cutting of hay with the F560 this year & ended up having to readjust all the linkage again. I don't ride the clutch, but it get's used quite a bit as I loop my corners to keep the field square. Apparently, the clutch did not like that & the shifter was binding in DD when I tried to pull it out if gear after the field was done. Not so bad where the TA lever needed to be pulled back, but close. So, I went over the clutch pedal adjustment & went over the TA clutch lever adjustment. There was still a binding in the shifter. Got down & loosened the nut on the short connecting linkage between the clutch & TA & tightened the turnbuckle half a twist. Put it back together & tried again. The shifter lever was better, but still a bit tight. Opted to give the clevis another half twist & that took care of it. The shifter popped out of gear nicely. Clutch adjustment is good. Takes about 3 - 4 seconds for me to put it back into gear at idle. Pops right back in with a click. I putzed around, going through all the gears for a minute & everything checked out. Put it in 4th, pulled the TA lever back, let the clutch out & it went zizzzz! Didn't go anywhere. Didn't have many pleasant things to say after that & kept them to myself. Tried again, & I was off. Shifted up to DD & it was fine. Hit the brakes & pulled the lever & it slowed down just fine. Played around with it for about 20 minutes after that & it won't do it again. This has happened twice before, in about the 10 years that I've owned it. I can't seem to get it to repeat the offense so I can figure out what's wrong & fix the dumb thing.

Is there some adjustment that isn't quite fine tuned yet or is the TA telling me it's not long for this world?

Mike

Link to comment
Share on other sites

I think what it is telling you is that the ramp and roller of the ta over-running clutch were slipping.  Eventually it will slip more and more until you install those parts.  Most folks install the whole unit as the ta clutch, throw out bearing and ta clutch fingers are probably pretty worn also.  Good luck.

Link to comment
Share on other sites

2 hours ago, axial_al said:

I think what it is telling you is that the ramp and roller of the ta over-running clutch were slipping.  Eventually it will slip more and more until you install those parts.  Most folks install the whole unit as the ta clutch, throw out bearing and ta clutch fingers are probably pretty worn also.  Good luck.

Thanks axial! Is there a good resource for the ramp & rollers? Not sure I'll replace the whole TA unit unless necessary. Guess when I get that far, the throw out bearing & fingers will get looked at too. Hope it holds up for a while yet. Just have hay to make, so no heavy work & don't really need the TA much for that anyhow.

Mike

Link to comment
Share on other sites

When you shortened the short link. Did you recheck ta clutch free play? Will take out throwout bearing and fingers if you don't have enough. A little less freeplay on main clutch will give more travel to that link.

There is no adjustment for the ramp and rollers. Just good clean oil and use it often enough to keep the rollers from sticking. Three misses in ten years is nothing to get excited about.

Link to comment
Share on other sites

I'll check the free play again tomorrow & see where the main clutch is set. Oil was changed a couple years ago & the filter is fresh. Glad to hear the couple slips is nothing to worry about.

Thanks!

Mike

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...