Jump to content

1660 wireing


b&c farms
 Share

Recommended Posts

i got my engine back in my 1660 combine everything works good except the oil pressure gauge the light works i put a different gauge in place to make sure that i had pressure it shows 40 lbs so im thinking i screwed up hooking the wires back up i have 12 volts on one wire the other wire must run to the gauge the sender has two male spades on it are the sensitive to polarity or can they be hooked up to either spade i don't -get any voltage though the sender 

Link to comment
Share on other sites

Which engine do you have? From what you are describing that sounds like the switch for the hydraulics. The oil gauge sender should only have one wire going to it. Not sure where things were located on the Cummins, on the IH the oil pressure sender is in the middle of the block on the fuel pump side, it tees into the oil line to the fuel pump. The light sender and the hydraulic system sender or switch is near the oil filters and are screwed into a tee fitting. 

This sender that you are talking about are you checking it with engine running or shut off? Oil pressure closes the switch. Since it is a switch it makes no difference how the wires connect to it. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...