Jump to content

power steering on IH 560


Recommended Posts

Well some one may need to correct this but; When you steer the collar of the actuator moves a tiny amount forwards or back based on the direction you are steering. When it moves a channel(think valve) opens up letting fluid move pressurizing the correct side to assist in the steering. If the last knuckle down by the valve does not let the shaft move in and out a little it will defeat the steering assist. If some one took it apart the little stub shaft that goes up into the valve can be in the wrong place. Also I have seen some one weld the last knuckle on and then it will not work also. Splines have been stripped out etc. don't have the book with me right now.

Link to comment
Share on other sites

21 hours ago, snoshoe said:

Most common thing I found was to move joint at bellhousing  up shaft a bit. That pulled horizontal shaft back a bit and allowed valve to work. Yes there are adjustments but I would need manual.

Interesting.... my 560 steers well, but always pulls to the right a bit. I'll have to check out the shaft and mounts. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...