Jump to content

Farmall M Carb Problems


Recommended Posts

The main jet is designed to be ran turned out, go at least 4 turns unless it has been drilled out.

Adjust idle jet after that to get it to idle correctly

Link to comment
Share on other sites

Took the carb back off and stuck it on my M. Air screw 1 turn fuel screw 3 turns and the tractor runs great, idles at 420-430 and revs right up to wot no pops. stumbles or smoke.

I guess when I put my M's carb on it, it may have been a fluke, it also ran fine with this carb until I adjusted the timing Saturday. I put the timing exactly back where it was and it still ran poorly. I haven't put the carb back on the tractor in question yet. If it still runs the same than I may take the Mag off of my M and see if the problem lies somewhere in the ignition system. 

Forgot to mention I adjusted the valves prior to going through the carb. They were a tad tight so I ran the tractor for about 5-10mins and put them all at .018.

Link to comment
Share on other sites

New intake manifold gasket installed and torqued. No visible cracks on the manifold. Doesn't run any different. Checked the points gaps, they're fine. Checked the valve clearance again, its fine. Seems to blow back through the carb sometimes when you try to rev it up. Sounds kind of like a John Deere.

Went to put my magneto on and I cant get it to time up with this tractor, it trips about 5 or 10 degrees btc before the notch on the pulley at max adjustment.

Link to comment
Share on other sites

On 5/10/2022 at 3:07 PM, Farmall Doctor said:

Have you serviced the air cleaner? Is it plugged? Have you run it with the intake hose removed from the carb? Are the ignition wires on correctly?

Finally solved the problem, ended up taking the distributor off of my H, no change. I though it may have been a loose weight in the distributor. Still had an intermediate miss. Stated pulling plug wires and all of them jumped spark. Noticed there wasn't much of a change in performance on wire 4. Put the timing light on the wire and found the plug not to be firing at all times, maybe every 3 to 4 revolutions. Pulled the plug and noticed it wasn't a 3116, it was a 386. All plugs were the same 386, I told the guy at Oreillys 3116 because that what I run in everything so I'm not sure if they were in the wrong box or if he just handed me the wrong ones; didn't happen to catch the wrong numbers when I installed them. I believe the ones that came out of it were D21's. Changed them to 3116's and runs fine. I'm guessing the plug went bad after installing the rebuilt carb and that's why it ran good with my carb and then again for a while after I rebuilt it. I started noticing the miss after going in road gear setting the carb adjustments and noticed it first staring to run funny at constant rpm but went away after throttling up. That's why I moved the timing back because it sounded too advanced. After moving the distributor is when it started to stumble under load again.

 

I know that either right before or right after I put my carb on it is when I changed the plugs. I also found it funny that the carb seemed to be lean since it backfired through the carb but each time I pulled the plugs they were black. Seems like alot of effort to go through just for it to be a faulty new plug.

  • Like 1
Link to comment
Share on other sites

My H, on #2 cylinder, will not hit on that cylinder right unless the gap is set at 0.060+.

I have moved plugs around and different brands.

That cylinder will only run with a very wide gap or the plug wire off and jumping the spark to the plug.

One of those this that makes you go, Hummmmmmmmmmmmmmmmmm.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...