Jump to content

1066 hard to restart when warmed up


ChrisMo
 Share

Recommended Posts

Hello all, I am having a problem with my 1066. Starts great at ambient temp and runs good. When at operating temp it will stall when I try to set it to low idle and once it stalls it will crank and not start until it cools back down. It will low idle fine when the engine is below normal operating temp. Any ideas?

Link to comment
Share on other sites

Head in pump is worn out. Start saving for a pump rebuild, until then, just leave it running if you can lol!

Link to comment
Share on other sites

Was afraid it would be in the pump. I am new to diesels. All of my other tractors have been gas. The 1066 has good compression and has air so must be fuel related. Has about 4800 hours on what I believe to be the original pump. Just got the tractor this spring. Do you think pouring cold water one the pump would help? (Brother had a Toyota Celica that liked to vapor like so we always had to keep a jug of cold water with us to poor on the engine mounted fuel pump)

Link to comment
Share on other sites

Well, they always say "don't wash a diesel".   This is because cold water on a hot pump or injector can "shock" the pump enough to make the tolerances so tight something locks up.   Ie, hot pump housing, hot piston, no problem.  Hit the outside of pump with cold water, now hot piston, cold housing....housing is now too tight on hot piston, and "you just created junk".....  So NO...I wouldn't do that.

Start it and leave it run until you can let it cool off naturally.   And send the pump to Injpumped above for rebuild ASAP....so you don't damage the rest of the engine.  These pumps are not bad to get rebuilt, then you will have a good runner for another 5K hours.  I consider getting a pump/turbo rebuilt just standard maintence, like a brake job on a car.   Thankfully the cycle is usually a lot longer!

  • Like 1
Link to comment
Share on other sites

Obviously it's good to make sure all filters are fresh, but the fact that it starts cold, tells me once the fuel gets hot and thin, and the pump gets heat soaked, so clearances increase, it simply will not pop the injectors when hot. This is actually very common on the M100 pumps. In a pinch to get it started when hot, many times people do get the pump cooled down by dumping cool water on it, and it will then start. I'm not saying to do this, but if it helps get it restarted...do what you have to do. The problem comes when hitting the pump head with cool water while it is running, and that indeed can cause a seizure. Have heard of one a guy was crossing a creek, and enough splashed up on the pump causing it to seize, and there it sat in the water lol! Make this last through the busy work season, and get it rebuilt in the winter/off season. It won't hurt anything, just will progressively get worse, and harder to start.

Link to comment
Share on other sites

We went through the same thing with our 1066 when we had it. Got increasingly hard to start hot, and would stall rather easily if a load was introduced too quickly. If I remember right cranking the engine at full throttle would get it to hot start. Gotta be quick to cut it back to low idle if you do that though. 

Link to comment
Share on other sites

Our 966 started doing that once in a while, the next spring I was spraying and throttled up, she went to 3000+ rpms, the injection pump came off and got rebuilt. It has been starting and running perfectly since, I think it had around 7500 hrs on the original pump.

Link to comment
Share on other sites

12 hours ago, Jacka said:

Remember add a LUBRICANT to your fuel and do not trust your supplier saying they put it in.Its extremely cheap insurance.

Stanadyne Fuel Conditioner is the best.?

After filters, the main hose that runs from the final filter to the injection pump head can be an issue, too.

Only replace with one from Case/IH and DO NOT use a hydraulic hose.

This should run better. How many hours on it?

Do the cheaper stuff first, including making sure the timing is correct.

Link to comment
Share on other sites

A good quality fuel additive is essential for these older systems, but lack of it is not what wears out the plunger in the head, it is simply poor fuel quality and filtration. Dirt is what wears the head out.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...