Jump to content

Hello all, International E200 scraper


Recommended Posts

That’s excellent Ethan!

thank you very much. Do you happen to also know what the hydraulic filter numbers are by any chance?  

Sorry for so many question but I’m getting excited since I’m narrowing in on what I need from you and all the other help on here.  If I can find out the hydraulic filter number I need I’ll get all those ordered.  Then I’ll be able to make the drive up to Georgia and put a front tire on and change liquids and filters and hoping i can get it moving onto a trailer. If not I’ll tow/push it on the trailer to get it back here to my place. 

 

thanks again for the help.  It is very much appreciated!

Doug

Link to comment
Share on other sites

You may have lost the drive gear on the flywheel that turns the convertor which drives the hydraulic pumps. Check the trans oil before you start the engine - should be over full as is susposed to be checked with engine running. Start engine and oil level should drop if not you probally lost drive gear will have to pull trans to get at it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...