Jump to content

560 diesel


DTI466
 Share

Recommended Posts

Good morning.  I’m still here you all.   I put a new head on my 560.  I tightened my head bolts to 118 ft lbs.   I took it for a test run.   My number 6 cylinder is still leaking oil out the rear.   Do I have something else going on here?   My old head did the same thing.   But now my front pulley looks problematic.  It wobbles and I can turn the pulley freely by hand almost a half a turn.   So I now have bigger issues.  Should I just pull the whole engine or what would some of you more experienced mechanics do?  I know I have to pull the front end out for sure to address my pulley issue.   Thanks in advance

Link to comment
Share on other sites

Did you check the sleeve standout when the head was off?  There were shims supplied for adjusting sleeve protrusion above the block.  I did put a head gasket on one of those upside down once, but the oil came out the side of the engine.....a lot of oil.....really fast.  Learned a valuable lesson!  Good luck.

Link to comment
Share on other sites

Those are dry sleeve engines there should be .001 .003 thousandths sleeve standout for the head gasket to seal tight shims are avalible for the correct height as the the front pulley sounds like the rubber dampener is bad it will have to be replaced 

Link to comment
Share on other sites

There is a place in the NW that will rebuild the balancer I believe he is in Washington state?  Dale something??? look up harmonic balancer rebuilding if can't find a used one.  But I agree replace that balancer ASAP.

Link to comment
Share on other sites

I’m going to torque to 120 ft lbs.   I’m building a set of jack stands so I then I can remove the front end of this tractor.   My timing might not help with gasket.   It sounds very a miss.   

Link to comment
Share on other sites

not much to go on from your post." new head" where did you find it? or is the old one rebuilt? was the block and head checked for straightness ? was the bolt holes run with a bottoming tap?  everything spotless. did you install the gasket dry or gasket spray. those heads need to be torqued in 4 steps.  i always go to 120 ft. lbs. you need to run it for an hr then do a retorque and the valve set. .027. i do have that vibration dampener but i am long ways away. kind of odd for oil to be leaking. is there a crack in the block? should not be  hard to find it with tractor running and some brake clean. but your dampener!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...