Jump to content

IH 485 74/85/85 series hydraulic noise


Recommended Posts

I have another thread on this forum about my IH 485 tractor where we had the engine rebuilt with bigger pistons. Well the engine rebuild went well, but there is an annoying whining noise that we have been unable to fix as yet. I mentioned the noise in the other thread, but I thought I should create a new thread about this noise as the other one was about the engine, and that part of it went went well. 

The pto input shaft had to be replaced as we noticed during the engine rebuild that it was extremely worn. We were pretty sure that the noise was a bad bearing on the pto input. We figured that maybe the old bearing got damaged while transferring it over from the old input shaft to the new one. And we were all set to split the tractor again. But before we did that we decided to do some troubleshooting. The first test was to remove the pto clutch and the large gear that drives the transmission pump and the main hydraulic pump. The photo below is with this large gear removed.

20210124_110044.thumb.jpg.6e16a4a547f749c3a3bd458f9dd47fab.jpg

The idea here was to eliminate drive to both oil pumps. We ran the tractor like this and the whining noise was not there. 

The second test was to put the large gear and pto clutch back in, but with the small gear for the transmission pump (the one closest to the camera in the photo) removed. We put the oil back in, ran it and the noise was back.

The next test was to reattach the gear for the transmission pump, but this time with the gear for the main hydraulic pump removed. This meant having to remove the MCV just to get at the gear for the main hydraulic pump. Once again we put the oil back in and ran the tractor. This time the noise was gone.

So now we can say for certain that the noise is related to the main hydraulic system. The strange thing is, all of the hydraulics on the tractor work fine. So we are at a loss to explain the source of the noise. A new hydraulic pump is very expensive, and I have a feeling that we could add a new pump and still have the noise.

I've been trying to think of what has changed from now to before the engine rebuild. Well the tractor was split which meant that two hydraulic circuits from the front of the tractor to the rear had to be disconnected. One for the power steering and the other for the oil cooler in front of the radiator. That's all I'm aware of that would've been disturbed as part of the split...unless someone else can think of something? Anyway, I was trying to think, what would be the symptoms of connecting the hoses for either circuit in the wrong order when putting it back together?

The noise sounds like a relief valve, or a valve of some sort blowing off. The noise always begins when the engine rpm reaches 1200, and stays for every rpm higher than that. I think it's because there is pressure or a restriction somewhere, and the noise only becomes apparent when the pump flow reaches a certain level. 

When I look that the hydraulic system circuit for this tractor, I can see at the top of the MCV, there is an "Oil Cooler Bypass Valve".  See below. What does this valve do?

74-84_series-hydraulic.jpg.1b5a64351d3d661eab4dcc4850431d67.jpg

 

The thread about the engine rebuild is here - 

 

Link to post
Share on other sites

could you put a jumper hose in the oil cooler lines eliminate the cooler. the oil cooler bypass would open if the oil is too cold to flow thru the cooler or if the cooler is plugged I found a plastic cap in a cooler line once after somebody else did a clutch job. I would bypass it back at the mcv if possible.

Link to post
Share on other sites
  • 2 weeks later...

I want to provide an update.

I said in my past post that we had done some troubleshooting to check what was causing the high pitched whine when the tractor was running. We had removed the gear that drives the two pumps and there was no sound. From this we deduced that it was definitely a hydraulic issue. Well we've been right through the whole hydraulic system on the tractor from top to toe. We had the MVC out, all the valves checked...we didn't spot any issues with anything.

I was speaking to a mechanic a few days ago who told me that our test with the gear removed did not necessarily rule out the noise coming from the pto input shaft area. He suggested that it would behave differently with no load on the shaft. It made perfect sense, so yesterday we did some further troubleshooting. We removed the gear that drives the pumps again. Then we attached a piece of 1" thick rubber pad to a length of timber. We started the engine, increased rpm to 1500, then we wedged the piece of timber with rubber pad against the shaft shown in the photo to create a bit of a load. The big gear in this photo is driven directly from the pto input shaft. There was a bit of a whine when the rubber pad was pushed hard against the shaft. So this confirms that the noise is in fact coming from the new pto input shaft, and not a hydraulic issue as we had believed.

So now we know that the tractor needs to be split again. I have two theories - 1: the noise is coming from the bearing pushed onto the input shaft, 2: the noise is because the cogs in the new shaft are not meshing correctly against the large gear below it. 

Which would seem the most likely culprit? The new pto input shaft did look to be exactly the same as the old one. 

20210112_160327.jpg

Link to post
Share on other sites

I give up! I can not identify this opening after years of owning a 464 I have never been here,

Nice and clean and well preserved.

We once had a mean hydraulic squeal from our 464, it was caused by the operator accidentally putting the remote hydraulic lever into down with the hoses not connected to anything.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...