Jump to content
Sign in to follow this  
Jeff-C-IL

1660 Field Tracker Schematics

Recommended Posts

Was trying to help a owner of a 1660 combine, and his combine had different color wires of any of the schematics I have (which are for a 2388).   Wondering if anyone out there has a decent scan of the 16xx field tracker system I can put in my "portfolio" ?   Also, does anybody know if there are different versions from the start thru the 1688? 

Share this post


Link to post
Share on other sites

Jeff, here's the schematic I can find for 1600 series Field Tracker. Now, if memory serves me right, Field Tracker was factory-offered beginning with 1992 model year(last year of 1660/80 production). That was also the same year they went away from the vertical EOH valve stack and went to the horizontal valve stack...which they continued to use all the way through 1666/88 production. All of the info. I can find pertains only to the later valve stack. It looks like they tell you that you can put Field Tracker on an earlier machine, just that the Field Tracker valve is stacked on top of the existing vertical valve assembly.

At that time, we didn't raise soybeans here so Field Trackers were something I knew absolutely nothing about(just like Mud Hog RWA). 

 

1600 series Field Tracker.PNG

Share this post


Link to post
Share on other sites

Thanks!  That will help tremendously.   Wire colors, etc when talking on the phone.

 I was trying to help a guy troubleshoot his 1680 after putting a Headsight system on.   So far we found the following:  1) Sensitivity pot is backwards (Max is Min)  2) Balance pot was backwards (he changed it).  3) Autolevel does not work.   4) power wire pin had poor connection.

The crazy thing about this is, before we started, his 1020 head didn't work either.   After fixing the above, now his 1020 head works flawlessly, but the Headsight interface he put on for the newer head doesn't....and it'd all weird stuff.   Like:  the balance pot works fine on the 1020, but on the newer system does nothing in the center 1/2 of its travel....and then goes all the way outside that.   Yet none of those wires even touch the header.    

Stlll working on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...