Jump to content
turm1nic2lakenet.com

500 E not moving

Recommended Posts

 the 500 E drove near garage this spring for steering clutch brake work.  when finished with that the dozer would not go forward or reverse.  So opened up the 3 speed tranny top and watched th/4 input shaft moving only a 1/4 inch in either direction.  so put gauges on the auto reverser and found near 80 pounds pressure when in forward and reverse mode.  Next opened up both filters and looked for contaminants and they were clean having  35 only 25 hours on them.  next step I am asking for your help.  thank you for your consideration.

Share this post


Link to post
Share on other sites

Power from input shaft does not even affect any gears in tranny.  the brakes are backed way off and will run that way to adjust the clutch first.

but going to check and make sure tranny has not slipped into reverse as that 'allows no movement cause reverser does that action and not the tranny.  hopefully don't have to pull engine and then the reverser to go through that finding a simple seal or o ring not working.   

thank you and will keep checking it out.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...