Jump to content

Recommended Posts

So the td6 sputter and dont run full bore on gas. So last night I took my little brass hammer and gave the mag a tap. It purrrrrred to life! Did that 3 times I tryed starting it. Now if you do that it I assume it loses sparks and dies. So I'm thinking mag problems. Any thoughts?

20190822_220738.jpg

Link to post
Share on other sites

Dome.us,

 I am not a mag guy, but do you have a known working one you can swap? (My TD6 (1954) had a distributor.) Or put a distributor on it from one of your other IH machines? If you can do under carriages swaps this should be a piece of cake!:)

Regards,

 Chris

 

Link to post
Share on other sites

I’m not familiar with the mag you have . I would assume that the tap shifted a somewhat off center armature. 👀🤷‍♂️ 

That allow for more magnets 🧲 to charge up the coil / condenser. 👀🙏👀

file points and reset . I think it something simple. But which 🤷‍♂️Good luck 

magneto are very reliable in my opinion. Something is borderline 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...