mrfred54

656 hydraulics

Recommended Posts

The hitch will lift a heavy home made blade but the hydraulic outlets have 0  pressure. Steering also works good.  Suggestions????

Share this post


Link to post
Share on other sites

Sounds like relief Valve on your remotes has stuck open or blew the O-ring its located in the mounting block that the remote valves are bolted too would look like a large hex plug  

Share this post


Link to post
Share on other sites
9 hours ago, ksfarmdude said:

Sounds like relief Valve on your remotes has stuck open or blew the O-ring its located in the mounting block that the remote valves are bolted too would look like a large hex plug  

That relief valve is for both the hitch and the remotes.  I'm thinking there is another issue. 

Share this post


Link to post
Share on other sites

I guess I should elaborate or ask some questions.... 

So, mrfred54... how many remotes does this 656 have?  

What style of couplers? 

What are you trying to use it with?  

It could be a coupler issue, or even the implement you are hooking up to, but the relief valve is for both the 3pt and the auxiliary remotes.  If the hitch works, the remotes should too, unless there is a mechanical problem with the linkage, or the coupler itself.  I struggle to think they have 0 psi.   

Share this post


Link to post
Share on other sites

I read that the hitch has its own relief valve and is separate from the auxiliary. With the tractor having two pumps, one for the hitch the other for steering and remote auxiliary. Don't have a service manual for this model but I found a old thread about the system from years ago from pete23. I was also thinking that the relief valve can't be bad but after I read his post i will switch it out today, have a couple of extras valves my tool box. Didn't realize the hitch was separate system, learn something new every day.

Share this post


Link to post
Share on other sites
3 hours ago, mrfred54 said:

I read that the hitch has its own relief valve and is separate from the auxiliary. With the tractor having two pumps, one for the hitch the other for steering and remote auxiliary. Don't have a service manual for this model but I found a old thread about the system from years ago from pete23. I was also thinking that the relief valve can't be bad but after I read his post i will switch it out today, have a couple of extras valves my tool box. Didn't realize the hitch was separate system, learn something new every day.

that's what I'm thinking too the 656 and 544 tractors had kind of an odd set-up But they split the oil up on the axuilary pump to power the steering and remote functions and they route the return oil back to the hitch pumps  but both pump are in the same location and how many  remotes did it have ? when you use your remotes can you sense any change in engine rpm? On mine it pulls the engine some when the remotes are engaged

Share this post


Link to post
Share on other sites

It has one remote. Engine rpm,s does not change. I even unhooked the lines going to the outlets and have hardly any flow. Will look at it later today as it is snow in like a bla bla bla right now. Got about 5 inches this mornin and still coming down

Share this post


Link to post
Share on other sites

Hitch has separate pump and relief valve.  When hitch is not being raised, the flow from the hitch pump joins the flow from main pump through a check valve in the adaptor plate where aux valve are bolted on to rear cover.  So, if hitch  lifts a heavy load that would tell me the hitch pump is good and you should have at least that flow to aux valves.  With no flow are little flow to aux valve outlets all flow much be dumping through main relief valve . If not , then it would have to be escaping in cover or possibly going back through that check valve. I would just change the relief valve and go from there. If that  does not change things, pull the plate off rear and take a look.  

I have seen more than one of the orfice at flow divider turn side ways and run all flow to the power steering from the main pump but then you would still have hitch pump flow to operate aux valve. That pump is of course much smaller gal per min. 

Share this post


Link to post
Share on other sites

both pumps on 656's are intergral I eliminated the check valve manifolds on my tractor yrs ago I had that return hose blow inside my tractor once also that's no fun replacing  thru the back end of the tractor either

Share this post


Link to post
Share on other sites

Pulled out relief valve and snap ring that holds valve together was gone and was able to get the spring and valve spool out with a magnet but could,my find snap ring. Installed a 2000 psi valve and it worked fine. Now,  do I need to get that snap ring out of the system, or don't worry about it. And thank you Pete 23 for your info on this system.

Share this post


Link to post
Share on other sites
12 hours ago, ksfarmdude said:

that's what I'm thinking too the 656 and 544 tractors had kind of an odd set-up

 

4 hours ago, pete23 said:

Hitch has separate pump and relief valve.

My mistake gentlemen.  Carry on. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now