Sign in to follow this  
Gearclash

856 MCV problem

Recommended Posts

TA, steering and brakes have been acting poorly on this tractor for a while, seemed like a valve problem, not a pump problem.  Just pulled the MCV  off and the spool for the priority valve is stuck in the bore.  This is probably my problem, question is how to I remove a stuck spool from the bore?

Share this post


Link to post
Share on other sites

I have a dozen or so bolts that I have cut the threads of off, then using a snap gauge measure inside dia of spool. turn end of bolt down about .003 smaller than bore. Clean bore of spool with Brakleen apply Loc-Tite to bolt and let it set long enough Loc-Tite does it's thing. By using the bolt you know have a hex you can turn and pull with. Leave bolt in spool until you are satisfied with your "fit" after honing spool and bore, then a little bit of heat melts Loc-Tite and you're ready to assemble. I use Clover White lapping compound 1500 grit IIRC to hone.

Share this post


Link to post
Share on other sites

The loctite trick worked.  I found that a 1/2” shaft fit pretty close in the spool, and used retaining compound (loctite 680) to hold the shaft in the spool.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this