Jump to content

Search the Community

Showing results for tags 'trans'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • General IH
    • Coffee Shop
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Just wondered how much he a spicer trans will handle in ih 4586
  2. I was just reading Richard B's post about the screaming 460. I'm hoping my problem is similar and not more serious. My dad has a 1962 806, 6cyl gas. He's had it about 6 or 7 years, don't have any history on it, he hardly ever uses it. It's always started and ran fine. It pretty much sat the entire summer, and on New Years Day I was going to blow some snow with it. It started fine, I went inside to let it warm up, came out about 15min later. I got in to idle it up, and it seemed like I had to give it more throttle than necessary to increase RPM. I got out and it started to bog down like it was under a load, gave a sort of a squeal and quit. I haven't been able to get it to turn over since. My first thought was a rod or main bearing. If I put it in neutral, I can pull it easily. If I pull it while it's in gear, the transmission won't disengage even if I push in the clutch. I took the inspection plate off the bell housing next to the starter, and I can barely turn it over with a pry bar. (spark plugs removed) Has anyone else experienced something similar. I drained the oil and no filings, pieces, or anything sparkly. I'm wondering what else to check before I split it.
×
×
  • Create New...