Jump to content

Search the Community

Showing results for tags 'sorry in advance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • General IH
    • Coffee Shop
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. All summer I have been using 15-40 in my 6.5. I changed the oil a week or so ago, never gave it much thought, and put 15-40 back in. We had a cold snap the last few days, just so happened I had been doing an exhaust on it so it was out of commission for a bit. When I went to start it the other morning it was about 20 degrees, not plugged in, one round with the glow plugs and she took off, clattered something awful eventually smoothed our enough I went back inside to let it warm up. All of a sudden she starts surging and snorting and smoking, by the time I had run back it smithed out again. Last night was even colder, I got home about 7, plugged it in, had a fire call at 11 she fired up and purred like a kitten. Same deal at 8 this morning at about 15 degrees. Didn’t plug it in at work started it up at 430 at about 30 degrees and it clattered something awful for a while. Long winded way of me saying I think my oil is too thick. Oil pressure does come up ok and it always has good OP it makes sense to me it seems even worse because of the exhaust. What do you guys run? Is there a standard based on ambient temp? As it is with 15-40 it uses About 3/4 quart of oil in 3000 miles.
×
×
  • Create New...