Jump to content

Search the Community

Showing results for tags 'navistar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • General IH
    • Coffee Shop
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Help please! This truck has been my nightmare for the past few weeks. 1999 International Navistar 4700 T444E. Click No Crank with a key turn. (Click seems to be coming from the starter solenoid) However- when I jump the truck with a Boost Pack from positive post next to battery box it fires right up no problem every time. - Read codes "152" and "626". -The truck has 2 brand new 12v batteries in parallel. -Fuses are good in battery box. -Cables from battery box along frame rail to relays/ecm/starter are in good condition not frayed or exposed. How should I start troubleshooting this? I've seen some issues with fuses in battery box, relays, and ECM- Where should I start? Thanks a lot in advance to anyone who has information on this!!!
  2. BOBSIH856

    Last of IH

    Been speculated that VW HD truck division might buy Navistar. VW bought 17% stake 1 1/2 years ago. https://www.reuters.com/article/us-volkswagen-trucks/vws-trucks-division-open-to-buying-majority-of-navistar-idUSKBN1HN1FN
×
×
  • Create New...