Jump to content

Search the Community

Showing results for tags 'mcv'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • General IH
    • Coffee Shop
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello everyone, Im new to the forum, Love all the info. I've been a lurker for years. Ive always enjopyed IH tractors. I've read a lot of the previous posts which has helped, however I do still have a problem with my 1086.. If you could help troubleshoot this with me, i'd really appreciate it! 1086 tractor, closed ceter hydraulics. below is the time line of what i noticed happening. noticed that the PTO had trouble staying engaged early in the fall. it eventually stayed on when I was chopping clover. later in fall I noticed that the 3PTH wouldnt stay up. It was moving
  2. My 856 I have owned for 35 years is having problems I have never had before. About 2 years and maybe 200 hours ago i put a new MCV pump in it, one of several over the years. I did not split the valve body just new pump. All worked well for a while. Last summer when it was hot I lost most of my steering and brakes after using it for a few hours loading round bales. We shut it down, let it cool and the next day it was pretty much back to normal with maybe a little weaker steering and brakes but not bad. Used it all winter with no trouble. This spring when it warmed up It was weak again
×
×
  • Create New...