Jump to content

Search the Community

Showing results for tags 'grounding'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • General IH
    • Coffee Shop
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. A 1963 IH B-414 (Gas) was left on the property we purchased a few years ago and it is the main source of snow clearing the 1/4 mile driveway in the winter. I have been running it every winter & summer since and repairing items as they tend to let go or need replacement. So far it has all been mechanical items such as the fuel filter/fuel pump/oil changes etc..; UNTIL... she just up and died on me last snowfall. Not just died, but lost all power as if you unplugged a vacuum cleaner. So, I got into the electrical system troubleshooting and repairs... I took care of some ugly wiring connections and cleaned up what I could; re-wired the start switch; new distributor/plugs/wires; was able to follow the power from the battery to the solenoid to the switch and have power there. New switch works fine on the ACC, ON and Start. She cranks but will not run. My next big step is to go through the "RUN" circuit and find out what's giving me grief. In my research to troubleshoot this electrical problem, I have discovered that the original electrical set-up was a positive ground system! WHAT?? Never heard of it... Then more research to find out a couple of basic things: -Pos-ground has the "+" terminal grounded to the frame/engine. Uses a generator and a voltage regulator. -Neg-ground has the "-" terminal grounded and uses an alternator. Well, in my case, I have a neg-ground battery with a generator and a voltage regulator.... This is the beginning of my confusion... Also, when I first installed the battery 5 years ago, I put it in with the "-" post to ground. (didn't know anything else...) AND it worked just fine for the last 5 years!!! With this latest breakdown, my philosophy was to systematically go through the wiring and repair/replace as needed until she was going again. Unfortunately, even with the original operating manual and shop manual this pos/neg grounding has got me turned upside down not knowing which way to go. Any enlightenment on the theory and differences between the systems would be a great help! Or if someone must have modified the wiring, changed polarities in the generator??? How did it work to date? Thanks in advance for your shared knowledge. p.s. yes, we do get snow here in Canada... Shane
×
×
  • Create New...