Jump to content

Search the Community

Showing results for tags '756 gas'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • Technical IH Talk
    • General Chat
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I Had an 856 gas almost bought, then they backed out so I found a 756 gas closer to home. Ran out to Central WI Thursday to get it. Dealer said it would only run if you held in the start button. I got it to sputter for 15 seconds on 1 cylinder, gas was pouring out of the carb. 1 bolt on the main pump was dripping oil, steering had leaked down to nothing. We pushed it on the trailer and I took off home. Dad and I messed with it Friday, determined they were running 12V to an unknown coil, and the spark plugs were toast. 6 new plugs, and a 6V coil and ballast resistor stole off the Oliver and it was running. Has a lifter tick, and many oil leaks but the brakes and TA are good. I took it to work today to blow it apart over winter. The loader is sold, the WFE, fenders, 3 point and drawbar will go on my 856 custom. Plan for the 756 is to live under my 234 picker, so it was a great parts donor for the 856. Only pics I've got right now are of it on the trailer. I'll get more this week after the big snow storm.
×
×
  • Create New...