Jump to content

Search the Community

Showing results for tags '3 point hydrolics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • General IH
    • Coffee Shop
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. New song same dance. Working my 1086. primarily using for root plowing and box blade stump ripping. Seems like every time I start there will find a new problem of some sort big or little. learning how to fix a bunch of them my self. First. Hydraulic filter is NEW, Fluid is FULL, Fluid is clear and fresh (I keep bursting steel hydraulic lines). (Minor leaks (as with all original older tractors) but nothing major. This one is intermittent (started before filter change). when I start the day the 3 point lifts and drops at the flick of the lever. As the day progresses the lift works great but the drop will take from 15 to 20 count to drop, often missing my intended target. Can work around it but a pain in the &($%$$#. Any ideas???
×
×
  • Create New...