Jump to content

Search the Community

Showing results for tags 'pictures'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • General IH
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi Guys it has been a couple week's cense I posted with my head removal and heading to machine shop. cracked in #1 and #4 right between intake and exhaust valves. Repaired and new seats installed, 4) new starter valves installed. Because I had over heating problems I removed water pump and flushed and back flushed the radiator. I am now all cleaned out and water pump looked good. Did get some mouse debris from back flush from upper tank. Install head this week with new head gasket all back together and valves adjusted, so it was time to start it. Fire and started right away on gas ran for about ten minutes while I bleed fuel filters and injector lines. Switched over to diesel and kept running set at medium rpm and let run, had some popping and missing a little smoke. So went and cracked injector line again, it did seem to run better but still some missing and popping would cut in and out on it own. I was watching the Temperature gauge like a hawk went up to beginning of the green run zone never got hot so I was happy, think that problem is fixed. Rpm started to run up on it own, engine did seem to smooth some. Diesel started flowing out the injector pump top cover and oil fill. so I chicken out and shut it down. Total run time on diesel was about 45 minutes. The injector pump will be my next project. Is the shaft seal something I can change my self? I have read where guy could not get the seal to fit and used O rings. Or should I send it out? and Where would you send it?
  2. Bought a couple windbreakers the other nite. Tried putting one on the 400 real quick after work before it got dark. Think it will work ok even tho its off a super mta. Head light cut outs are not zactly right for 400 so im gonna have to think of something there. Some the brackets or small pieces are missing so i was hoping to find parts breakdown on ih online parts catalog but have no idea how to find it. Any ideas? Anybody have any helpful brochures? Pictures? Stories? The other one is for a 656 but bought it hoping it would work on the 560 even tho i dont use it in winter at this time.....maybe shouldnt have bought that one but it was nicer of the 2.
  3. I wanted something a little more heavy duty for trail/off road use on the back of my Scout. It had to be heavy enough to hold up the whole rig and also have at least one tow point for recovery and tie down purposes. I know you all like pics so here it goes. The first bumper I made. It was done in 15 minutes, painted, and thrown in for a next day trail ride. This one worked but wasn't as nice as I wanted it to be. (The tube is an Allis Chalmers planter frame) After a visit to the local welding shop for supplies. The goal was to sleeve heavy wall tubing into the frame and build off of that. First step was to mark and cut out the portion covering the open box end of the frame.
×
×
  • Create New...