Jump to content

Search the Community

Showing results for tags '886'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • General IH
    • Coffee Shop
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi guys, In an effort to find the answer on my own and not have to rehash a topic that has surely been beat to death, I have searched this forum and some other places, but to no avail. Either I can't find the answer or I'm not smart enough to understand the answer.... so, here it goes. (Also, thank you for the help with all my other 886 woes. You guys are awesome!) I have abandoned the PTO pump and mid-mount valve and plumbed the loader lift and tilt direct to the remotes on the 886, purged the air and topped off the hydraulic system. 1 - Loader is gosh awful slow. Is this normal for the little tractors? 2 - Loader won't lift front end of tractor off the ground. Hardly takes up slack in loader pins. 3 - I can hear a "relief" sound at max cylinder stroke going up and when fully tilted. 4 - PTO is strong if that means anything. 5 - 3PT seems to work as usual. 6 - Steering is strong and sequels hard on full turn like it always has. 7 - TA shifts strong, brakes are very good, everything responds fast and well except the loader on the remotes. So, where do I need to check pressures, what order do I check them in, and what other info do you need to tell me what to do next? Don't worry, I'm almost done with this thing, I think, and will quit pestering you guys for info soon, we all hope!? After that, it's off to the hobby ranch for a slow painful death.... Maybe for both of us....
  2. My 886 currently uses a mid-mount 3 spool valve for loader control. This valve body leaks by and lets the loader settle. I would like to move loader control to the auxiliary valves and do away with the mid-mount valve, PTO pump, hoses, and levers. The remote auxiliary valves have a float position in them, can this be disabled or bypassed? I don't want a float position on this loader. If not, I tend to build some handle extensions for them and can work in some "stops" that prevent the handle from going into float. General thoughts on this?
  3. The left hand side of the draft sensing shaft is leaking on my 886. Can this o-ring be replaced from the outside or do I need to drain the rear frame and remove the PTO to replace it from the inside?
  4. Hello, I have an IH 886 with a few problems and need some help. Late serial number with the German diesel D-358. 1 - Fuel injector return line is leaking. Should I replace with factory line or "scab" in some pieces? 2 - Draft sensing shaft is leaking bad on LH side. How hard is it to replace the "O" ring or "quad ring" on these things? 3 - Engine oil pan gasket is leaking. Can I just drop the pan and replace the gasket or is more involved? Have a Farmhand 236 loader mount below the pan. 4 - Having troubles finding a cheap operators seat. The suspension is good, just need a seat for it. What will bolt down to the original vertical acting suspension without modification? 5 - All thoughts are welcome! New owner here. ;o)
×
×
  • Create New...