Jump to content

reggievonruffnut

Members
  • Posts

    170
  • Joined

  • Last visited

About reggievonruffnut

  • Birthday 08/23/1961

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Coffs Harbour NSW Australia

Recent Profile Visitors

416 profile views

reggievonruffnut's Achievements

Advanced Member

Advanced Member (3/3)

5

Reputation

  1. Get some new plugs before you try anything else, Champion 49 or D89D reg
  2. My dozer stopped starting again, I diagnosed with a timing light that the spark was inconsistent, if the plug grounds out you don’t get a light flash from the timing light , this was being caused by the plugs breaking down and grounding under compression, they all tested ok out of the engine giving good spark and the timing light giving a good flash. reg
  3. The bush is greener and rugged, the outback is dry, desolate, unforgiving and the crows fly backwards to keep the dust out of their eyes. you said you were getting a good spark out of the coil wire that leads to the distributor cap, that means the points are working ok, that means the problem should be beyond that point, which could be the distributor cap, the rotor button, the leads or the plugs. reg
  4. I live in the bush, you would have been confused, the Ark Royal was a British ship. reg
  5. The distance is on the harmonic balancer/ belt drive at the front of the engine, the M mark is exactly 10mm after the TDC mark. reg
  6. It is millimeters not degrees, I’ll try and post the H4 manual in the next day or so. Reg
  7. Crikey! I was working on the assumption you had already tried the range of magneto adjustment provided by the bolts, so what you need to do is loosen the magneto bolts and pull the mag to you as far as it can go, then rotate the engine in the correct direction to TDC on the compression stroke, then rotate past that point by 12 - 15mm, the go back to the magneto and slowly push it away until the magneto gives a distinctive throwing click, tighten the mag bolts & it will be correctly timed. reg
  8. The magneto shouldn’t be tripping at TDC it should be doing so at the M mark which is about 12mm after the TDC mark, that is the mark where the points should open, the points cam lobes can be timed , as they are a press fit onto the magneto shaft and can be rotated, as the points block that rides on the cam lobes wears away it changes the points opening timing , if you see my thread about TD6 won’t start on petrol, I explain where the points should open in regards to the magnet orientation when it’s held by magnetism between the air gap of the magneto . reg
  9. Well I finally got to the bottom of the problems which were making it impossible to start and got it going, the main problems were the points, the rotor cap being flogged out & the coil not producing a strong spark and the resin encasement disintegrating, with the points it wasn’t the contacts worn but the bit that rides on the cam, it was worn away by 2-3mm, when it wears away at an angle over time it retards the opening of the points in relation to the magneto timing, the rotor cap was flogged out inside where the lug locates it’s position on the drive, the coil was giving a weak spark also. So I got a new coil, condenser, rotor cap , distributor cap and it started up after a couple of revolutions. Something that was invaluable was the IH H4 rebuilt information someone else privately gave me , it gives the magneto points timing in relation to the actual magneto, the points should open between 1/8” to 3/16” past where the magnet bridges and holds between the air gap. Thanks for all the input reg
  10. I have found the TDC on the compression stroke for timing the magneto on or just past the M mark, reg
  11. I haven’t had a chance to realign the mag drive on the engine side , hopefully will get to it in the next couple of days and will report back whether it’s successful or not. reg
  12. Yes that’s what I have done, the magneto drive and slots are not lining up, there is 90 degrees difference between the two slot and dog interfaces, I have never had the engine mag drive off ever, and normally put the mag rotor gears back the way I found them, I didn’t even know there was timing marks on them until this latest debarkle. How hard is it to change the engine mag drive position? Is it just undo the housing bolts and rotate the drive or is it a bit more involved? reg
  13. I need to know the correct position of the magneto drive on the engine side of the magneto, there is only 2 possibilities left that can be out of whack, the magneto drive on the engine side not timed correctly or the magneto drive on the magneto is not aligned with the keyway on the shaft, but the latter is very doubtful because the rotor is in the correct position and the points are opening at around the same place. reg
  14. I have the magneto gears aligned correctly for counterclockwise (L) rotation and I have the magneto set to trip at the M mark on the harmonic balancer and pointer, and it won’t pop at all , it will only sputter and almost run if I rotate the and clamp the magneto 40 degrees towards ( clockwise) the RH side , which is 50mm beyond the bolt holes to hold the mag to the drive housing, I can’t rotate the mag anymore and clamp it beyond that point reg
×
×
  • Create New...