Jump to content

MagnumOwner

Members
  • Posts

    4
  • Joined

  • Last visited

MagnumOwner's Achievements

Newbie

Newbie (1/3)

1

Reputation

  1. Sorry it took so long to get back to you. Been swamped. Thanks for pasting the circuit. Iโ€™ll take a look and try to figure it out ๐Ÿ™‚
  2. We might have a book some place. Got so many books from old tractors over the years can't remember what exactly we have haha. I'll have to check it out though. Not sure about the solenoid for the 4WD I'd have to follow the wires, or try to. The 4WD hasn't worked in quite awhile either. I know where the one for the 3 point hitch is i think but i'd have to look for the other one
  3. We pulled all the fuses and checked them all and they were all good. I'll tear the side panel off the control panel tomorrow and see if i find any broken wires unless someone else has any ideas. If we can't figure it out we'll send it up to our buddy and have him fix it. Prefer to fix it ourselves though because it saves a few dollars๐Ÿ˜‚
  4. I have an Case International 7120 and the 3 point hitch has not worked on it in a few years. They are stuck down. You can move it by hand if you wanted to. Finally decided to sit down and figure out whats wrong with it. On the little LED screen on the flip open case it brings up the code H3 on startup and has a 3 the rest of the time. We wiggled the wiring harness a little under the tractor trying to follow it back and see where it went and now every once in awhile it flashes an F3 code. All of a sudden the 4WD quit working too. I don't have a book for this machine so i can't lookup how to pull up the codes for it and all it says on the dash under the MPH is "service" If someone could help me figure this out that would be great. Maybe i'd be able to plow with it again ๐Ÿ˜‚๐Ÿ˜
×
×
  • Create New...