Jump to content

BBB427

Members
  • Posts

    6
  • Joined

  • Last visited

Everything posted by BBB427

  1. Thanks SDman I replaced the poppet and orifice and it's been up for 8 hours and hasn't moved so that must have been it thanks for the help
  2. I took the office and poppet apart there is a grove on the poppet so I think that is my problem so I will order them thanks
  3. I have a 91 1660 combine electric over hydraulic my head settled a little bit last fall now it is settling rather fast where is the first place to start thank you
  4. Hi guys I have a 1989 7130 Case IH with 2 speed reverse I'm having issues hydraulically I think I parked it everything works perfect two weeks later I went to move it and it would not move after playing with the levers a while I got to move I will check the transmission pressures and they are within range but if you hold the hydraulic lever ahead so it's like deadheading everything works fine but when you first start the tractor it takes 30 seconds or so for the hydraulics lever to do anything make any sound I'm thinking maybe a check valve didn't know if there was any good advice out there case I h guy seemed kind of stumped thanks for any info
  5. I have a 7130 Case IH Magnum I believe it's a 1989 with 2 speed reverse parked it for 2 weeks when I went to move it it would not move after playing with the levers for a while I got to move but the transmission pressure light came on had gauges on the transmission everything seems to be within specs for what the Case IH guy told me tractor works fine if I move the hydraulic remote lever forward so it's under pressure then everything works fine but when you first start the tractor it takes about 30 seconds for the hydraulics to start working right like something's bleeding off if you let it off the transmission pressure light comes back on I do have itisolated the pressure switch on the pump is making it come on anybody had similar problems check valve somewhere any help would be appreciated thank you
×
×
  • Create New...