Jump to content

fordfx413

Members
  • Content Count

    57
  • Joined

  • Last visited

Community Reputation

1 Neutral

About fordfx413

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    SE IOWA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Does anybody have a fix for leaking oil pump to cooler tube o-rings besides replacing expensive parts? I changed the o-rings several times have have not been successful. Sealant didnt help either. Looks like where the o-ring seals is worn. I was going to try a speedi sleeve, but not sure if that will work. Thanks
  2. I have a 806 in my shop with the 361 engine. It came in with water in the crankcase. I found #5 cylinder line with a hole through it and the block. going to have to spend quite a bit of money on this engine for rebuild. Just wondering if it was possible to put a d407 or dt407 in place of the 361. I found a used running engine out of a 1456 for 4500$. Didn't know if anyone has done a swap like this before. Thank you!
  3. Just completed an inframe overhaul on a 1086. I'm trying to determine what valve lash to use. I have the early serial number block, but I'm not so sure the cam shaft has been replaced before i overhauled it. >126953 says to use .020 I and .025 E. <126954 says to use .025I and .025E. Is there anyway to tell if it has the later cam shaft?
  4. Installing a new head gasket on a 407T. Anything special i need to do to the head gasket or clean and dry? First time on a 407 and want to make sure i get it right. Also is there a updated head torque or sequence or just follow the IT manual? Will the head need to be re torqued after a warm up and cool down? Thank you
  5. Blown gasket in the MCV?
  6. fordfx413

    1456 T/A

    Yes I did, same results when driving.
  7. fordfx413

    1456 T/A

    Lube in t/a- 15psi, middle-15psi, dd-15psi bottom plug in t/a 210psi, middle-210psi, dd-210 psi. Port where dump valve is located with hy-capacity tool installed t/a-240psi, middle- 50 psi, dd- 240psi
  8. fordfx413

    1456 T/A

    1456 T/A high side slow to engage. Also in high 3rd gear about 1500 rpms the high side of T/A doesn’t feel like it’s shifting at all. Also struggles to make it up hills in high side of TA. I’m assuming it’s slipping. I put a gauge on the bottom of the MCV and have 210psi. Also have a gauge at the dump valve port and have 240 psi. Lube pressure around 15 psi. Low side pulls fine. Hydraulic filter changed, all other functions work fine. It was supposed to of had a new clutch and T/A about 1-2 years ago, but who knows. Any thoughts?
  9. Thanks Pete. I’ll check it out tomorrow.
  10. Pete, where do I check power steering pressure? Pilot valve?
  11. Torqued bolts to 20 ft lbs? Not sure if that’s right and I didn’t really use a sequence, is there one? New springs and gasket was flat if I remember correctly. Also a weird part is that I can’t find the part that blew. It was large enough that it should of stayed in the galley and not pass through any ports. Makes me wonder if it was even there... about 1” long chunk.
  12. Pete, I found a blown gasket between the valve and plate. Blew between oil cooler galley and pressure galley from regular valve to relief valve. It was a brand new gasket from the red store. Plate and valve are clean. What would cause it to blow within minutes of operation?
  13. I finally got back to the 826 Farmall. Problem is when you first start the tractor you have about 15 PSI of lube pressure. When you start to steer the tractor the lube oil will drop, if you turn the wheel back a little ways the lube will increase. You can also hear the engine bog down when steering left or right, if you turn the wheel back a little ways the engine will recover. Eventually you lose lube pressure and it will not come back. I have the T/A isolator tool installed and also a T/A pressure test tool installed. Pressure on the bottom port of MCV when this problem is occurring is around 240-250 psi, pressure where the dump valve is located is around the same pressure. When you turn the wheel a little bit pressure at the dump valve port will drop around 100 psi, if you turn the steering wheel back a little bit it will increase to around 240 psi. Im lost. Could there be a leak in the steering circuit? Pilot valve leaking? New MC Pump, MCV gaskets, Hydraulic filter, 5 Gallons over full, has check plug installed. Any help is appreciated!!
×
×
  • Create New...