Archived

This topic is now archived and is closed to further replies.

tnlmaverick

combine down

Recommended Posts

Yesterday afternoon the header on my dad's 1460 quit moving up or down. It is electric over hydraulic and we haven't had trouble with it before. I'm guessing that it is an electric switch or relay. Where is the best place to start looking for the cause of the problem?

Thanks

Share this post


Link to post
Share on other sites

No experience with e over h but 1st check owners manual for wiring diagram, check fuses, verify switch operation and wiring connections are tight. Lots of these systems work by completing the ground loop to the soleniod so check your grounds also. The ops manual often times has troubleshooting tips.

Weapon

Share this post


Link to post
Share on other sites

Weapon had some good advice. After checking all the fuses, make sure you check each connection in the system; that's likely where the problem is.

Does the 60 have an auto header control? Our 1480 sometimes gives us problems in the h.c. switch. You'll have to fiddle with it a little, then it'll work fine for a while. I think on ours, moisture is the main culprit.

Good luck with it!

-J

Share this post


Link to post
Share on other sites

A couple other possibilities if the before mentioned advise dont fix it:

I went on a call one day and found out that rats had chewed the wires off going to the solonoids.

Another time the harness in the hydro handle going to the switch was the culprit.

Good luck.

Share this post


Link to post
Share on other sites

ive only been turnin wrenchs for 2 years but went on a service call the other day for the same thing anyways the first thing i would do is check the soleniods have someone run the switch and if there magnitising then there getting power or us a test light if i member right the header control valve is the one on the bottom of the stack and just have someone run the switch cuz if u get power there then its prob the plastic poppet valve which was my prob and if u dont have power well ya know its a wire instead of tearing things apart lookin for a wire when it might be in the valve. another ? is does all the other hydraulics work such as steering or unload auger swing in or out if not might be the hydraulic pump sorry if this is to much and if im wrong someone please inform me cuz im still learing also

Share this post


Link to post
Share on other sites

This fall my 1420 platform wouldnt raise or lower and it was the sending unit on the engine.It cost $19.25 and took less than 5 minutes to replace.

Share this post


Link to post
Share on other sites
This fall my 1420 platform wouldnt raise or lower and it was the sending unit on the engine.It cost $19.25 and took less than 5 minutes to replace.

I also believe it might be the oil pressure sending unit on the engine. Had that happen on my 1460 years back. Was kind of surprised it was that simple a fix!!!!!!

Share this post


Link to post
Share on other sites
why in the world would the engine oil sending unit affect the hydraulic system?

Hi you have two pressure sender on a tee on the right lower side of the engine block the one wire sender is for your oil pressure light the other two wire sender is the one for the electric - hydraulic system put a jumper across on the two wire if it works it the sender.The reason for the sender is a safety switch so your header or reel won't drop with the engine off if you would hit the switches with the key on.Also the third sender over by the injection pump is for the oil pressure gauge. ROD

Share this post


Link to post
Share on other sites