Archived

This topic is now archived and is closed to further replies.

pats47BN

starter on international 300 utility tractor

6 posts in this topic

installed rebuilt starter on tractor this afternoon. only one problem. once i connect the battery the starter runs and runs even with ignition switch turned off and key removed. could this be aproblem with the switch or could starter wires be installed incorrectly?

Share this post


Link to post
Share on other sites

solenoid stuck on?

Share this post


Link to post
Share on other sites

keep us updated

Had 1 rebuilt 10 years ago,inferior parts correct was /is not available,or stocked wrong

never did fix had to put shut off in feed wire

would turn on any time

would try to start @ night or drive off if in gear during lunch

Share this post


Link to post
Share on other sites
keep us updated

Had 1 rebuilt 10 years ago,inferior partsĀ  correct was /is not available,or stocked wrong

never did fix had to put shut off in feed wire

would turn on any time

would try to start @ night or drive off if in gear during lunch

thanks for the info. mmi. i am gong to the local Case dealer on monday to try and get a new 4 wire ignition switch. old one looks pretty bad. if that's not it i'll take starter back off and return to rebuild shop. do i have the wires on correctly? 2 wires from ignition, one on small screw on solenoid and one on front of starter and battery cable to solenoid?

Share this post


Link to post
Share on other sites
keep us updated

Had 1 rebuilt 10 years ago,inferior partsĀ  correct was /is not available,or stocked wrong

never did fix had to put shut off in feed wire

would turn on any time

would try to start @ night or drive off if in gear during lunch

thanks for the info. mmi. i am gong to the local Case dealer on monday to try and get a new 4 wire ignition switch. old one looks pretty bad. if that's not it i'll take starter back off and return to rebuild shop. do i have the wires on correctly? 2 wires from ignition, one on small screw on solenoid and one on front of starter and battery cable to solenoid?

The sol. mounts on starter and a copper strap attaches from sol. to starter post. Battery cable & small (red) wire to other large post on sol. The other wire(orange) goes to small post on sol. marked (S). There is no wire that attaches to starter directly.

Share this post


Link to post
Share on other sites