Sign in to follow this  
stephen67

1086 transmission trouble

Recommended Posts

Hello, I have a 78 model 1086 that we found abandoned in a field.  EXcellent tractor with just one glitch. If you push in the clutch it feels like a brake is pulling me to a stop.  I can't shift the transmission after it comes to a stop. It feels like it has a bind on it. However if I let out on the clutch just enough to get slightly rolling then it shifts easily.  It does this exact thing in all gears including reverse.  Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

pull the pin on the transmissiom brake and try it........... does the ta shift ok?????

Share this post


Link to post
Share on other sites

I did pull the pin on the transmission brake but it didn't change anything.   I haven't touched the ta.  I know nothing about them at all!!  Thanks

 

Share this post


Link to post
Share on other sites

The brakes themselves could be sticking   Pull up on the pedals and if that cures it lube the pedal valve mechanism. Should do that anyway. 

Share this post


Link to post
Share on other sites

Wish I could find a 1086 abandoned in a field. Like said above first thing I would do is clean and lube everything and check to make sure everything is adjusted and working as should.  

Share this post


Link to post
Share on other sites

Yeah 4500.00!!!   All the lights work and even the windshield wipers!!!  Seems to be a great tractor. Super clean. We feel really lucky

Share this post


Link to post
Share on other sites
7 hours ago, stephen67 said:

The brake light on the dash is on. So maybe that is pointing me in a direction!!!

That usually means linings getting wore out.

Share this post


Link to post
Share on other sites

Does it have a M&W Tenderfoot valve installed on the MCV It's a white colored valve with a small lever that pushes down a valve when the clutch is depressed. It locks up both sides of the TA clutches to stop the transmission so it doesn't grind getting in to gear from neutral. 

Share this post


Link to post
Share on other sites

I didn't see that on my MCV but I did notice a small shaft connected to the clutch pedal that enters the MCV through the top. Is this what you are referring to?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this