Sign in to follow this  
TroyDairy

7140 blower motor

Recommended Posts

TroyDairy    0

Fan in the 7140 quit.  Had only worked on 3 for some time.  Chk switch, all 3 positions have 12v, replaced resistor since no pos 1 and 2 must be it.  Power from all 3 terminals.  R and R blower motor.  Same brand etc, new cab a/f, blew air box and foam filter out.  Works on all 3 postions now but kinda weak.  Like 3 is 2 maybe and 1 is running but not enough to do much.  It had some....creative wiring at motor from PO.  I hooked it up (2 wires) like plugs went in.  Could that DC motor run backward?  We are wondering if maybe wires at motor or on resistor are incorrect and someone cut and spliced to makw it work.  So even though it appears right it aint.  What a B to get to.  2 guys 2 hours took us.  Lots of dropped little bolts.  Poor design for maintenance imo.

Any ideas?

Share this post


Link to post
Share on other sites
dale560    0

Are the fans on the motor right. It came assembled I take it. Common JD problem people change blower motor put fans on wrong.

Share this post


Link to post
Share on other sites
bitty    0
8 minutes ago, dale560 said:

Are the fans on the motor right. It came assembled I take it. Common JD problem people change blower motor put fans on wrong.

Make sure rotation is the correct direction

And I think the wiring harness is different from the original

Share this post


Link to post
Share on other sites
AKwelder    0

how is the ground?

 

slow speeds and other gremlins sound like the circuits are not getting completed

Share this post


Link to post
Share on other sites
TroyDairy    0

Fully assembled unit Dale.

After feeding I'll have to pop air filter out and look at what i can see.  Dont wanna pull top again.  What a pita.  

The grounds are all in harness since fiberglass housings.  But the one i can see by lid mount was connected and fine.  Fan worked awesome before just on position 3 only.  I should hot wire old 1 a sec and see....great.  It BETTER be bad!  Dang 30 year old tractors.... everything should work perfect with only 15000 hours on..☺☺

Share this post


Link to post
Share on other sites
jass1660    0

I think I'd just drive it into the wildfire..... lol

Share this post


Link to post
Share on other sites
TroyDairy    0

Insurace?

I popped foam filter out.  I think its running baxkward.  Back to full dang removal

 

Update, could juuuust reach plugs with cab af out.  Yep the custom wiring if hooked up CORRECTLY makes motor run reverse.  Works perfect!  1480 was right

Share this post


Link to post
Share on other sites
1480x3    0

Went to pickup 7250 3x at dealer after new fan, air flow was very poor. Had 3rd gear only when I took it in & felt like it would blow your hat off. Every time service called to say it was done it was not satisfactory. Manager, tech [new one], and myself would look at it & compare it to one on the lot. After a private talk with older tech reverse rotation was confirmed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this