Search the Community

Showing results for tags 'weak'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boards
    • General IH
    • Coffee Shop
    • Projects, Builds, & Restorations
    • Support
    • Announcements
    • IH Construction Equipment
    • IH Trucks
    • IH Engines
    • Cub Cadets
    • IH Toys, Memorabilia & Collectibles
  • Archives
    • Archived Posts

Calendars

  • Community Calendar

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. 7140 blower motor

    Fan in the 7140 quit. Had only worked on 3 for some time. Chk switch, all 3 positions have 12v, replaced resistor since no pos 1 and 2 must be it. Power from all 3 terminals. R and R blower motor. Same brand etc, new cab a/f, blew air box and foam filter out. Works on all 3 postions now but kinda weak. Like 3 is 2 maybe and 1 is running but not enough to do much. It had some....creative wiring at motor from PO. I hooked it up (2 wires) like plugs went in. Could that DC motor run backward? We are wondering if maybe wires at motor or on resistor are incorrect and someone cut and spliced to makw it work. So even though it appears right it aint. What a B to get to. 2 guys 2 hours took us. Lots of dropped little bolts. Poor design for maintenance imo. Any ideas?
  2. 7140 blower motor

    Fan in the 7140 quit. Had only worked on 3 for some time. Chk switch, all 3 positions have 12v, replaced resistor since no pos 1 and 2 must be it. Power from all 3 terminals. R and R blower motor. Same brand etc, new cab a/f, blew air box and foam filter out. Works on all 3 postions now but kinda weak. Like 3 is 2 maybe and 1 is running but not enough to do much. It had some....creative wiring at motor from PO. I hooked it up (2 wires) like plugs went in. Could that DC motor run backward? We are wondering if maybe wires at motor or on resistor are incorrect and someone cut and spliced to makw it work. So even though it appears right it aint. What a B to get to. 2 guys 2 hours took us. Lots of dropped little bolts. Poor design for maintenance imo. Any ideas?