MuskieFJ

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MuskieFJ

  • Rank
    Newbie
  1. Searched here and Google with no avail. Have never changed the hydraulic oil and filters in my new to me 574 Diesel after having for approximately 1 year. The tractor has about 2050 original hours now and I've put on approximately 20 hours since new. The fluid looks fine but have bought new filters and 15 gallons of HyTran (it has a 2250 loader and know need to add more than the 9 gallons it calls for). Can someone point me to the right place or walk me through the proper procedure? I've bought the manuals from the dealer for this tractor but don't have a shop manual where it's called out. I'm off next week and figured if I mess something up I'll have the dime to fix it before I have to go back to work. Thanks in advance!
  2. iPhone-forward or back arrows not working

    FYI. Just downloaded the new version for my iPhone last week and now all the buttons work as they should. Never got them to work correctly after trying all recommendations here and from Apple. Posting in case others run into the same problems! In time they fixed the problem...back to easy reading!
  3. iPhone-forward or back arrows not working

    Tried and didn't fix the problem. More ideas???
  4. iPhone-forward or back arrows not working

    Version 9.1.
  5. iPhone-forward or back arrows not working

    Also, I can't get to any page 2 of articles or page 2 on any message boards...
  6. Within the last month I've been unable to use the forward, back, or boards arrows. Either nothing happens by reloading the current page or takes me back to the top of the original posting. I've deleted cookies, restarted several times and same result. Ideas?