Jump to content


Photo

Text editor is getting buggy again.


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 tcmtech

tcmtech

    Advanced Member

  • Members
  • PipPipPip
  • 2,236 posts

Posted 05 August 2012 - 06:10 PM

I have been seeing a lot more problems with the text editor system again.

I have access to this site from three different computers all running completely different systems and web browsers but all of them seem to have similar issues from time to time with the font size changing, the quote function freezing or not working at all, or the text font itself changing when I open the editor to make a reply.

Anyone else getting these issues on and off as well?

"Studies have shown that 9 out of 10 people enjoy having been part of a group beating. "  ;)  

 

Check out my wife's arts and crafts work at her store at  https://www.facebook...803600269726087 !   :wub:


#2 FarmerFixEmUp

FarmerFixEmUp

    Advanced Member

  • Members
  • PipPipPip
  • 2,637 posts

Posted 06 August 2012 - 06:20 PM

I'm getting that too, along with the one I posted about before with the pop ups. Never got an answer on that problem! :angry:

Farming and Fixing, I fix and farm with red stuff, mostly. Usable tractors are 5288, 1466, 1066, 1206, 826, 806, 756, 460, 800 and 950 planters, 4800 field cultivator, plus other misc, and a yellow TR combine. Also an S1700 grain truck. Also a fun '71 Chevelle! And a '40 M to restore when I get time! 966 M&W turbo.

 

 

Equalize the Environment, Next time you meet a Prius roll some coal!!!

       

 

 


#3 FarmallFan

FarmallFan

    Moderator

  • Admin
  • PipPipPip
  • 5,221 posts

Posted 06 August 2012 - 06:50 PM

Can you give more information? What browser and version are you running? I have not seen any other reports of popups.
Owner of a 1941 Farmall H that is waiting to be painted.

#4 Howard_P

Howard_P

    Advanced Member

  • Members
  • PipPipPip
  • 616 posts

Posted 06 August 2012 - 08:39 PM

I'm having problems getting replies to post. I hit post and nothing happens some of the time. Last time I had to go into more reply options and it posted from there--which I am having to do this time too.

#5 FarmerFixEmUp

FarmerFixEmUp

    Advanced Member

  • Members
  • PipPipPip
  • 2,637 posts

Posted 06 August 2012 - 11:09 PM

Can you give more information? What browser and version are you running? I have not seen any other reports of popups.

Internet Explorer 8. Haven't noticed it now today. :unsure:

Farming and Fixing, I fix and farm with red stuff, mostly. Usable tractors are 5288, 1466, 1066, 1206, 826, 806, 756, 460, 800 and 950 planters, 4800 field cultivator, plus other misc, and a yellow TR combine. Also an S1700 grain truck. Also a fun '71 Chevelle! And a '40 M to restore when I get time! 966 M&W turbo.

 

 

Equalize the Environment, Next time you meet a Prius roll some coal!!!

       

 

 


#6 FarmallFan

FarmallFan

    Moderator

  • Admin
  • PipPipPip
  • 5,221 posts

Posted 07 August 2012 - 10:23 AM

Can you give more information? What browser and version are you running? I have not seen any other reports of popups.

Internet Explorer 8. Haven't noticed it now today. :unsure:


Unfortnately Internet Explorer 8 is most likely the cause. Can you try using either Mozilla Firefox or Google Chrome?
Owner of a 1941 Farmall H that is waiting to be painted.

#7 FarmallFan

FarmallFan

    Moderator

  • Admin
  • PipPipPip
  • 5,221 posts

Posted 07 August 2012 - 10:24 AM

I'm having problems getting replies to post. I hit post and nothing happens some of the time. Last time I had to go into more reply options and it posted from there--which I am having to do this time too.


Howard,

Are you using Internet Explorer? If so what version? To find the version click on help, then about Internet Explorer.
Owner of a 1941 Farmall H that is waiting to be painted.