Jump to content


Photo

782 Part?


4 replies to this topic

#1 IHC_1470

IHC_1470

    Advanced Member

  • Members
  • PipPipPip
  • 265 posts
  • Gender:Male
  • Location:Craigmont, Idaho

Posted 10 August 2011 - 01:50 AM

Had a mower shop pull the old engine at the time as I was quite covered up with field work. They found it had thrown a rod when they got into it. I am installing one that came off EBay and these parts are in the box of old engine parts. I do not find anything in the parts book that looks like this. It is possible they go to another engine that mower shop sent home along with the orginal engine. Does anyone recognize these and if so where do they go?

Just about have the external issues resolved on the EBay engine. Broken shield bolt in right head, exhaust studs in backwards and gaskets installed backwards, intake loose, and missing bolts replaced. Beginning to wonder if I should pull the engine back down and make sure the inside was done correctly. It was supposed to have been overhauled. I am thinking it probably got a set of rings and valves ground at the most. I am wondering if the case halfs were split and rods looked at. Seller claimed he had it all apart and cleaned it up and brought back to factory specs but from his outside work I am really wondering. Oh well price was reasonable and it is the series 2 motor so will be an upgrade to the tractor when I get it done. Just a little disappointed that I am finding this many issues that need attention.

Attached Thumbnails

  • Cadet.jpg


#2 Cub 682 Guy

Cub 682 Guy

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:State College, PA

Posted 10 August 2011 - 08:11 AM

I'm not 100% sure, but they may be the spacers that go between the engine and the frame where the engine bolts on so that the engine is not directly touching the frame. Thats would be my guess.

#3 IHC_1470

IHC_1470

    Advanced Member

  • Members
  • PipPipPip
  • 265 posts
  • Gender:Male
  • Location:Craigmont, Idaho

Posted 10 August 2011 - 11:47 PM

The parts book called for a pipe spacer close to 1/2 inch long to go between engine and mounting plate and I found them in the box of parts. Unless these were also stacked with the spacers I don't think this would go there. Any other guesses? And thanks for the help.

#4 IHC_1470

IHC_1470

    Advanced Member

  • Members
  • PipPipPip
  • 265 posts
  • Gender:Male
  • Location:Craigmont, Idaho

Posted 12 August 2011 - 02:24 AM

So what is the correct points gap for the KT17 engine? After I got the engine fired up it ran about 3 minutes and then died. Points were so wide that the heat must have moved them enough more that they quite making connection. My electronic timing light bounces enough from the non resistor wires that I am not positive I have the timing correct so thought I would just see how close the point gap is. Thanks for the help.

#5 nate

nate

    Advanced Member

  • Members
  • PipPipPip
  • 585 posts
  • Location:waverly mn

Posted 13 August 2011 - 09:41 PM

are theese "spacers" tapered? about 1/2" hole? if they are I would guess they're for a big tractor. wide front rear support for the tapered frame rails.

Just a guess????
nate



Reply to this topic